Архив форума Ace Stream       Wiki        Info

перейти на новый форум
Расширенный поиск  

Автор Тема: no connection to acestream service  (Прочитано 1126 раз)

0 Пользователей и 1 Гость смотрят эту тему.

nelson8888

  • Newbie
  • *
  • Оффлайн Оффлайн
  • Сообщений: 3
no connection to acestream service
« : 22 Января 2020, 01:32:02 »

hi guys, sorry if im not suposted to post here or if my problem is already solved in another post but i dont understand russian im portuguese :-\, i never had problems with acestream before but lately when im watching live sports, the stream stops after 15 minutes, so every time i need to quit the software so it can play again, and again it stops after 15 minutes, can you guys help me understand why this happens?

Benny

  • Administrator
  • Hero Member
  • *****
  • Оффлайн Оффлайн
  • Сообщений: 666
Re: no connection to acestream service
« Ответ #1 : 22 Января 2020, 12:41:33 »

the stream stops after 15 minutes, so every time i need to quit the software so it can play again, and again it stops after 15 minutes
We need engine logs - open Ace Stream engine folder (%appdata%\acestream\engine) and locate file "acestream.log".

Usually this can be caused by third-party antivirus software (like Avast) or you're lack of space on disk, where Ace Stream cache is located.
Also you may try to flush Ace Stream local profile, by deleting ".AceStream' folder (with leading dot) on %appdata% path.

nelson8888

  • Newbie
  • *
  • Оффлайн Оффлайн
  • Сообщений: 3
Re: no connection to acestream service
« Ответ #2 : 23 Января 2020, 00:28:01 »

i did maked some space on the disk like you said and it worked fine, i just saw a good stream without interruptions, but 100 GB of disk space  its not enough?  if it happens again i will post the log file, thank you for helping me  8)
« Последнее редактирование: 23 Января 2020, 00:30:23 от nelson8888 »

nelson8888

  • Newbie
  • *
  • Оффлайн Оффлайн
  • Сообщений: 3
Re: no connection to acestream service
« Ответ #3 : 05 Февраля 2020, 00:35:03 »

the stream stops after 15 minutes, so every time i need to quit the software so it can play again, and again it stops after 15 minutes
it happen again :( could this be ISP blocking? heres the log.